Emerge Errors

Home > Gentoo > Emerge Errors

Fehlerberichte beim Emergen und ggf. Abhilfe

Q ‘…/*3.3.4/libstdc++.la’ is not a valid libtool archive
Nach einem Upgrade von GCC auf Version 3.3.5 gibt es Probleme beim Compilieren von einer Reihe von Libaries und Programmen - so für GTK±2.4.14 oder KDE 3.3.2 (kdelibs-3.3.2-r2).

A Evtl. läßt sich dieses Problem wie folgt lösen:

 fix_libtool_files.sh 3.3.4